Вы можете удалить принтер/сканер поддержка?

Мой ноутбук не имеет принтер или сканер подключен и никогда не будет, так как он не работает с моим принтером из-за плохого кабеля.

Есть ли возможность снять печать/сканирование процессов, услуг и пакетов, чтобы освободить некоторые ресурсы или по крайней мере отключить их загрузки при запуске?

+492
user281986 25 дек. 2011 г., 11:02:10
30 ответов

Я только что Убунту на другой месяц или так. Я бегу в настоящее время 11.04 версии и пытается установить драйверы для видеокарты Nvidia (это компьютер моего брата и в настоящее время он не может найти номер карты прямо сейчас).

Я читала, что, чтобы установить правильные драйверы для игр, я бы нужно зайти в "дополнительные драйверы" и выбрать их сам. Я нажал перейти в "дополнительные драйверы" и искали "для драйверов", затем открыл дополнительный список водителей. Глядь, ничего не было, просто сообщение "Нет проприетарных драйверов используются на этом компьютере" и помочь и закрыть кнопки.

Извините, если есть какие-то глупые простой ответ на все это, я новичок в такого рода вещи (используется для простоты окна, лол) и я действительно не знаю, что делать. Помощь будет высоко ценится.

Я должен также упомянуть, что видеокарта была установлена и побежал штрафа до перехода с Windows XP на Убунту.

+975
haggis 03 февр. '09 в 4:24

Значок Compiz и фьюжн может быть полезным.

Взгляните на это: изумруд окна декоратор не запускается... иногда, размещены здесь для вашего удобства.

Вы можете использовать значок Compiz и фьюжн, которые может быть легко установлен путем отбрасывания суда apt-получить установку фьюжн-значокв терминал. После этого, найти фьюжн-иконка в меню Система и вы будете иметь несколько вариантов в значок группы Fusion, которая включает, но не ограничивает: выберите Окна Декоратор.

Щелкните правой кнопкой мыши на значок слияния и выбрать вашего любимого декоратором, окна менеджер и несколько других функций. Тогда выберите "перезагрузить оконный менеджер" и вашего монитора или Windows может мерцать.

Не волнуйтесь, это займет всего момент, чтобы перезагрузить ваши варианты и после этого вы можете закрыть фьюжн Значок. Параметры должны сохраняться эта время.

Скриншот размещается здесь иллюстрации.

Удачи!

enter image description here

Редактировать

Взгляните на это: http://en.gentoo-wiki.com/wiki/Compiz-Fusion

Если вы пользуетесь GNOME, перейти на гнома разделе, который размещен здесь для вашего удобства. enter image description here

С такой логикой в виду, просто

Изменить оконный менеджер по умолчанию в запустить гнома gconf редактор, и набор /рабочего стола/гном/сессии/required_components/ему на "перевод"

Большинство раз, запущена новая версия --заменить достаточно для изменения, а в случае необходимости, выполните команду sudo перевод --заменить и посмотрим что получится.

Я надеюсь, что это поможет.

+966
Maryam Abbas 16 июл. 2015 г., 22:40:27

Вы можете сделать обновление так, как ты описал. Важно то, что вы не в формате вашего дома-раздел, но корневой раздел.

Но:

  • В Ubuntu 13.04 еще не вышел и может быть нестабильным!
  • Это абсолютно рекомендуется создать резервную копию! Иногда что-то идет не так, и вы будете иметь риск потери данных.
+954
David Stembridge 29 дек. 2010 г., 8:58:29

Вы можете использовать сон , чтобы достичь этого:

./блабла &
пид=$!
(время перехода в спящий режим; убить $пид 2>/dev/нуль) &
sleeppid=$!
подожди $пид
убить -хап $sleeppid 2>/dev/нуль
+949
Maple 20 нояб. 2015 г., 22:55:32

https://help.ubuntu.com/community/LightScribe

+913
Fethbita 30 сент. 2010 г., 20:49:45

Проблема решена, выполнив команды:

Просто ищу любой установщик Java, который я нашел в этой папке и удалил его

судо РМ /ВАР/Либ/с dpkg/информация/Компания Oracle-java7-Installer с*
судо apt-получить продувки в Oracle-java7-Installer с*

Выполните это, если у вас есть репозиторий Java на ваши источники.список, это не было моим делом.

судо РМ /и т. д./кв/источников.список.д/*Ява*
судо apt-получить обновление
+846
eth os 17 дек. 2015 г., 5:00:49

http://www.howtogeek.com/howto/ubuntu/installing-php5-and-apache-on-ubuntu/

Я следил за этим сайтом и установил PHP на моем Убунту 11.04. Я использую чистый бобы 7 rc1 в разработке программ. Небольшая проблема в PHP. согласно этой установки он указывает, что php файлы нужно сохранить в "каталоге/var/www" или без этого работает хорошо, я проверял.

Но проблема, когда использую NetBeans PHP файлы defaultly сохраняется в /Home/usr и/netbeansproject/... что-то вроде этого, так что напрямую я не могу запустить его. Каждый раз, когда я передал PHP-файлов в /var/www чтобы запустить его. Я попытался что-то изменить в NetBeans, но я не могу сделать это правильно. Может кто-нибудь помочь мне изменить этот каталог либо из PHP стороне или netbens. (шаг за шагом вами ребята.....)

+803
CPomerantz 4 сент. 2018 г., 14:12:41

Я имел в Ubuntu 12.10 и работает. Но каким-то образом мне удалось все испортить. Теперь, я не получаю экран входа в систему. Все становится черный экран и мигает курсор на что-то " Юпитер диагностики ".

Нажатие случайных клавиш, я могу добраться до терминала.

Я попытался это:

 судо apt-получить установку Убунту-десктоп

Вывод :

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 Убунту-десктоп : зависит: Наутилус, но он не будет установлен
 Зависит от: Наутилус- "отправить", но он не будет установлен
 Рекомендует: браширом, но он не будет установлен
 Рекомендует: Наутилус-поделиться, но он не будет установлен
 Рекомендует: передача-ГТК, но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Как я могу идти вперед ?

+785
Alphimeda 6 июн. 2011 г., 10:46:44

Нам не обязательно знать все, что случилось с вашей системы, но мы знаем одно, что это неправильно:

судо: должен быть установлен бит setuid корень

судо - основной механизм, используемый для выполнения административных задач в Ubuntu системы. Его собственности и/или права нарушаются, поэтому он не может работать.

К счастью, на рабочем столе Ubuntu системы, существует еще один механизм, используемый для выполнения административных задач: средства policykit. Так что вы можете починить сломанный судо через pkexec командной строки интерфейс к policykit теперь, без того, чтобы загрузиться в режиме восстановления или с загрузочного диска/DVD диск или USB накопитель. суда , имеющие неправильную собственности/разрешения не наиболее распространенные поломки сценарий, но это поправимо легко. Просто откройте окно терминала (сочетание клавиш Ctrl+АЛТ+Т) и выполните следующие команды:

pkexec Чаун корня:корневой каталог /usr/Бен/судо
pkexec команду chmod 4755 /usr/Бен/судо

Выполнения этих команд следует исправить разрешения суда.

Что может или не может исправить основную проблему. Вы можете увидеть, если судо работает сейчас, запустив безобидную команду судо ЛС. Вы должны обновлять ваш вопрос и/или комментарий здесь, чтобы предоставить информацию о том, какие ошибки вы видите в следующем, если таковые имеются.

После того как вы вернуть полный доступ к вашей системе, вы должны сделать одну из двух вещей:

  • Посмотри на свои .bash_history , чтобы выяснить, какие команды вы бежали, затем обновить ваш вопрос, чтобы мы могли рассказать вам, как отменить любой другой ущерб, что было сделано. Ваша система может быть в ненадежном или неустойчивом состоянии, даже если вещи, кажется, работает хорошо.

  • Или, сделать новую переустановка Убунту, если ты не в состоянии сделать это.

Наконец, обратите внимание:

  • В ситуации, когда вы на самом деле не является администратором на своем компьютере, что может быть исправлено довольно легко. Ее исправление не влечет изменения прав доступа на файлы. Изменять разрешения на файлы не исправить.

  • Если вам сломать вашу систему так, как это кажется у вас-то есть, если вы можете изменить владельца или разрешения /usr/Бен/судо- тогда вы наверняка уже являетесь администратором на компьютере (если вы загрузились в режиме восстановления или с загрузочного диска/DVD-дисков/USB, чтобы сделать это). Не-администраторы не могут внести такие изменения в системе Ubuntu.

  • Даже если вы являетесь администратором вашей системы, вы можете увидеть "отказано в доступе" и подобных сообщений при попытке выполнить некоторые задачи. Как правило, это не означает, что вы не можете их выполнить, а то, что вы не используете правильную технику для их выполнения. В частности, учетные записи администратора по-прежнему ограничено -вы должны использовать что-то вроде суда для выполнения большинства административных действий.

+759
nute 16 нояб. 2016 г., 11:39:52

Похоже, мой диск был поврежден. Корень диска в Proxmox будет выглядеть вот это: файл/dev/основной-локальное/корень.

Когда я пробежал прямо с компакт-диска я не мог подключить эту цель как у меня Сег вина. Я не могу запустить проверку после того, как я попытался это: он сказал, что я не мог для fsck что-то, что был установлен. Должно быть, в некоторые неустойчивые состояния.

Я снова перезапустил компьютер, зашел в режим восстановления и на этот раз пытался запустить без диска как root. Затем в консоли я запустил проверку в отношении в/dev/веб-приложений-местные/коренные и сделал некоторые исправления. Потом мне удалось правильно загрузиться на сервер.

+751
Ole Henriksen 21 февр. 2019 г., 0:48:08

Вы "обновил Гном-Шелл до 3,8" , вероятно, использовать GNOME3 команда ППА. Но Гном-это больше, чем раковины и состоит в нескольких пакетах, многие из которых обновляются с помощью ППА (просто используйте выпадающее меню для фильтрации "опубликовано в" на "рвения" и нажмите кнопку фильтр).

Вы увидите, что в настоящее время этот ППА обеспечивает гном-Шелл 3.8.1-0ubuntu1~raring1.2, но вы также увидите, что там нет гнома-контроль-центр записи. Это происходит потому, что Ubuntu с гномом команда все еще работает над интеграцией с GNOME Центр управления 3.8.х. Что означает, что вы просто есть то, что корабли с ванильным Ubuntu, который составляет 3,6 и которые не имеют модуля конфиденциальности вы ищете.

Ваши два варианта:

  1. Ждать развития до конца (тогда, когда он будет готов, он приедет из ППА в качестве обновления).
  2. Попробуйте нестабильная / НЗП / сломает вашу систему разработки версии через GNOME3 промежуточной ППА (очень вредные если на тесте машина, которую вы готовы порвать)
+618
Shella Marie Almazan 31 окт. 2019 г., 4:18:28

Вы должны использовать слушать или BindAddress сказать, что apache2 не слушать.

http://httpd.apache.org/docs/2.4/bind.html

Чтобы изменить корневой каталог, откройте терминал и введите

судо команду gedit файл /etc/apache2 не/сайты-доступное/по умолчанию

затем изменить путь DocumentRoot так, из /var/www в нужный каталог

+615
Anush 25 авг. 2017 г., 19:15:14

Мой ответ может не на 100% подходит для вашего случая, как я использую драйверы ATI, но я использую небольшой скрипт, который будет определять внешний монитор и включить его, используя инструмент командной строки расширения xrandr. Затем я создал ключ ярлык, который запускает его.

Если xrandr поближе также работает на вашей конфигурации вы могли бы использовать модифицированную версию. xrandr поближе содержится в пакете "Х11-пакет xserver-utils версии", поэтому сначала может потребоваться выполнить команду "суда apt-получить установку Х11-пакет xserver-utils" в консоли.

Что нужно изменить в скрипте:

  • Первый запуск "расширения xrandr -Q" и в консоли, чтобы выяснить, что имя вашего основного и внешнего монитора. Шахта "сигнал" и "Порту DisplayPort-0".
  • Набор EXT_DISPLAY в скрипте на имя вашего внешнего монитора
  • Набор MAIN_DISPLAY в скрипте на имя вашего основного монитора
  • Оставить EXT_POS на "права" иметь внешний монитор справа от основного монитора, заменить его на "левый" (или вообще ничего), чтобы он налево

Сценарий:

#!/бин/Баш

EXT_DISPLAY="интерфейс DisplayPort-0"
MAIN_DISPLAY="НКУ"
EXT_POS="право"

EXT_OUTPUT="НЕТ"
расширения xrandr -Q > это в /var/tmp/и расширения xrandr.журнал

STATUS_DISPLAYPORT=$(расширения xrandr -м | СЕПГ -н "ы/${EXT_DISPLAY} \([а-я]*\).*/\1/п")

если [ "$STATUS_DISPLAYPORT" = "подключен" ]; затем
 Эхо "обнаружить внешний монитор на $EXT_DISPLAY"
EXT_OUTPUT="$EXT_DISPLAY"
интернет

если [ "$EXT_OUTPUT" = "нет" ]; затем
 Эхо "только ЖК"

еще
 Эхо "включение внешнего монитора $EXT_OUTPUT"
 если [ "$EXT_POS" = "право" ]; затем
 расширения xrandr --выход $MAIN_DISPLAY --пос 0х0 --крупный --выход $EXT_OUTPUT --право $MAIN_DISPLAY --привилегированные
еще
 расширения xrandr --выход $EXT_OUTPUT --пос 0х0 --крупный --выход $MAIN_DISPLAY --право $EXT_OUTPUT --привилегированные 
интернет
интернет

Магазин скрипта в некоторых реж, дать ему права на исполнение и определение сочетания клавиш, которое запускает его. Работает хорошо, по крайней мере здесь.

+609
jerikoegel 27 нояб. 2013 г., 10:40:21

Может кто-нибудь дать мне шаг за шагом информации о правильном способе установки Ubuntu на ноутбук ASUS q200e-bhi3t45 ноутбука? Что я не сделать кучу ошибок или Ubuntu будет работать медленно?

+602
Deena 12 февр. 2010 г., 6:37:16

Тут два ПК имеют одинаковую архитектуру?! и все же версия Ubuntu? Также, если они имеют одинаковые обновления, то можно схитрить и скопировать deb пакеты из каталога/var/кэш/АПТ/архив на свой второй ПК, а затем команду sudo dpkg Для -я *.деб я работаю этот метод иногда сам

Вот ссылка о некоторых методах, как установить программное обеспечение без подключения к интернету

Также вы можете использовать keryx , чтобы скачать deb файлы из Windows

Также можно использовать команду apt-оффлайн

+514
Stolte 2 апр. 2015 г., 4:00:43

Есть Ubuntu приложение, чтобы помочь отслеживать свои расходы и сделать круговую диаграмму каждый месяц?

Я хочу записать все мои поступлений и платежей и личных покупок и сохранить их на своем ПК для создания семьи с финансами, чтобы показать каждый месяц моя жена.

Кто-нибудь делал что-то подобное и есть какие-то идеи?

+488
Gregg B 12 дек. 2015 г., 5:12:37

Я сожалею, но это невозможно. Unity использует GTK для рисования выпадающего меню, и оболочки GNOME использует CSS.

+368
kata bi 22 сент. 2014 г., 11:16:47

Я использую Ubuntu 12.04 64-bit и новейшие Firefox (не Аврора или бета, но обычно). Извините за мой плохой английский, я немецкий :Д

+359
Keyo 6 апр. 2017 г., 21:07:06
Время-время доступа-время, когда данные последнего обращения к файлу. Отображение содержимого файла или выполнение скрипта будет обновлять файл по времени, например. Вы можете просматривать время с LS -Лу команду.
+335
Ella Mac 14 июл. 2017 г., 0:05:58

Потому что вы используете от Nvidia проприетарный драйвер, попробовать настройки экрана через NVIDIA в настройках утилиты (для NVIDIA-настройки - как имя исполняемого файла и название пакета).

Для двойного экрана расширение экрана конфигураций, установить конфигурацию до компании "твинвью", такой:

NVIDIA Settings dialog

Вы, возможно, потребуется повторно активировать распознавание только подключенных дисплеев, нажав обнаружить отображает кнопки.

Не забудьте сохранить к X конфигурационный файл , если вы хотите сохранить ваши настройки сохраняется между перезагрузками. Вам может потребоваться Запуск от Nvidia-настройка с правами администратора путем добавления команды с помощью sudo или gksu.

+314
Jen Lampton 26 дек. 2015 г., 14:30:07

После исследования нет ответа адаптироваться к моей проблеме был найден. У меня 2 ноутбука и ПК, которые работают в сознании. Теперь ноутбуки были обновлены до 2.6.32-45 а ПК остается на 2.6.32-42 в то время как другие программы обновляются как обычно. Я думаю, там должно быть что-то не так в компьютере, но моего умения рыть, что это очень ограничено. Как я могу сделать в компьютере чтобы получить новые ядра обновляются, как это делают ноутбуки?

[email protected]имя:~$ судо apt-получить обновление && судо apt-получить расстояние-обновления
[суда] пароль для wijit: 
Игн с cdrom://Ubuntu в 10.04.2 и LTS _Lucid Lynx_ - релиз для i386 (20110211.1) четкий выпуск.Гоб
Игн с cdrom://Ubuntu в 10.04.2 и LTS _Lucid Lynx_ - релиз для i386 (20110211.1)/ осознанные/главная перевод-язык
Игн с cdrom://Ubuntu в 10.04.2 и LTS _Lucid Lynx_ - релиз для i386 (20110211.1)/ осознанные/запрещен перевод-язык
Нажмите четкий релиз http://ubuntu-archive.sit.kmutt.ac.th .Гоб 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные/главная перевод-язык 
Нажмите http://dl.google.com стабильный релиз.Гоб 
Игн http://dl.google.com/linux/earth/deb/ стабильный/главная перевод-язык 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные/запрещен перевод-язык 
Нажмите стабильный релиз http://dl.google.com 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные/перевод-язык Вселенной 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные/перевод-язык мультивселенной 
Нажмите стабильный http://dl.google.com /основные пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-выпуск обновлений.Гоб 
Сделать:1 четкий релиз http://linux.dropbox.com .Гоб [489B] 
Игн http://linux.dropbox.com/ubuntu/ осознанные/главная перевод-язык 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/главная перевод-язык
Игн http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/запрещен перевод-язык
Нажмите четкий релиз http://archive.canonical.com .Гоб 
Игн http://archive.canonical.com/ubuntu/ осознанные/перевод-язык партнера 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/Вселенная перевод-язык
Нажмите четкий релиз http://ppa.launchpad.net .Гоб 
Игн http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ осознанные/главная перевод-язык
Нажмите http://packages.medibuntu.org четкий релиз.Гоб 
Получаем:2 четкий релиз http://linux.dropbox.com [2,599 Б] 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/перевод-язык мультивселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-релиз безопасности.Гоб 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные безопасности/главная перевод-язык
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные безопасности/ограничения перевод-язык
Нажмите четкий релиз http://archive.canonical.com 
Вам:3 http://linux.dropbox.com осознанные/основных пакетов [1,029 Б] 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные безопасности/Вселенная перевод-язык
Нажмите четкий релиз http://ppa.launchpad.net 
Игн http://ubuntu-archive.sit.kmutt.ac.th/ осознанные безопасности/мультивселенная перевод-язык
Нажмите четкий релиз http://ubuntu-archive.sit.kmutt.ac.th 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-выпуск обновлений 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные безопасности релиз 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/основные пакеты 
Нажмите http://archive.canonical.com осознанные/партнерских пакетов 
Игн http://packages.medibuntu.org/ осознанные/вольный перевод-язык 
Нажмите http://ppa.launchpad.net осознанные/основные пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/ограниченных пакетов 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/основных источников 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/ограниченного источников 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/пакеты Вселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/источники Вселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/мультивселенной пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные/источники мультивселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/основные пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-обновления/ограниченных пакетов 
Игн http://packages.medibuntu.org/ осознанные/не-вольный перевод-язык 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/основных источников 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/ограниченного источников 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/пакеты Вселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/источники Вселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/пакеты мультивселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th ясный-обновления/источники мультивселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасность/основные пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасности/несвободные пакеты 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасность/основные источники 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасности/ограниченного источников 
Нажмите четкий релиз http://packages.medibuntu.org 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные безопасности пакеты/Вселенная 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасности/источники Вселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные безопасности пакеты/мультивселенной 
Нажмите http://ubuntu-archive.sit.kmutt.ac.th осознанные-безопасности/источники мультивселенной 
Нажмите http://packages.medibuntu.org ясный/бесплатные пакеты 
Нажмите http://packages.medibuntu.org осознанные/несвободные пакеты
Извлечена 4,117 Б в 4S (827B/с)
Чтение списков пакетов... готово
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Расчет обновлений... готово
Следующие пакеты будут обновлены:
 файл libc-bin и файл libc-dev и-ОГРН пакетов libc6 пакетов libc6-Dev с пакетом libc6-i686 в ВИМ-общий ВИМ-крошечные
7 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
Нужно сделать 11.5 МБ архивов.
После этой операции, 0В дополнительного дискового пространства будет использовано.
Вы действительно хотите продолжить [д/н]? г
Получите:1 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/основной файл libc-ОГРН 2.11.1-0ubuntu7.12 [731kB]
Получаем:2 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/основных пакетов libc6 2.11.1-0ubuntu7.12 [3,909 КБ]
Вам:3 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/основных пакетов libc6-i686 в 2.11.1-0ubuntu7.12 [1,240 КБ] 
Получите:4 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/основной файл libc-dev и-ОГРН 2.11.1-0ubuntu7.12 [213кб] 
Получаем:5 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/основных пакетов libc6-dev и 2.11.1-0ubuntu7.12 [4,891 КБ] 
Получаем:6 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/главная ВИМ-малолетка 2:7.2.330-1ubuntu3.1 [341kB] 
Получаем:7 http://ubuntu-archive.sit.kmutt.ac.th/ ясный-обновления/главная ВИМ-общий 2:7.2.330-1ubuntu3.1 [174кб] 
Извлечена 11.5 МБ в 15S (743kB/с) 
Предварительная настройка пакетов ...
(Чтение базы данных ... 240412 файлы и каталоги установлены.)
Готовится сменить библиотеку libc-ОГРН 2.11.1-0ubuntu7.11 (через .../файл libc-bin_2.11.1-0ubuntu7.12_i386.деб) ...
Распаковка замена библиотеку libc-Бен ...
Обработка триггеры для MAN-DB с ...
Настройка файл libc-бин (2.11.1-0ubuntu7.12) ...

(Чтение базы данных ... 240412 файлы и каталоги установлены.)
Готовится сменить пакетом libc6 2.11.1-0ubuntu7.11 (через .../libc6_2.11.1-0ubuntu7.12_i386.деб) ...
Распаковка замена пакетов libc6 ...
Настройка пакетов libc6 (2.11.1-0ubuntu7.12) ...

Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят
(Чтение базы данных ... 240412 файлы и каталоги установлены.)
Готовится сменить пакетом libc6-i686 в 2.11.1-0ubuntu7.11 (с помощью .../пакетов libc6-i686_2.11.1-0ubuntu7.12_i386.деб) ...
Распаковка замена пакетов libc6-i686 в ...
Готовится сменить библиотеку libc-Дэв-ОГРН 2.11.1-0ubuntu7.11 (через .../файл libc-dev и-bin_2.11.1-0ubuntu7.12_i386.деб) ...
Распаковка замена библиотеку libc-dev и-Бин ...
Готовится сменить пакетом libc6-dev и 2.11.1-0ubuntu7.11 (с помощью .../пакетов libc6-dev_2.11.1-0ubuntu7.12_i386.деб) ...
Распаковка замена пакетов libc6-Дев ...
Готовится сменить ВИМ-малолетка 2:7.2.330-1ubuntu3 (используя .../ВИМ-tiny_2%3a7.2.330-1ubuntu3.1_i386.деб) ...
Распаковка замена ВИМ-крошечные ...
Готовится сменить ВИМ-общий 2:7.2.330-1ubuntu3 (используя .../ВИМ-common_2%3a7.2.330-1ubuntu3.1_i386.деб) ...
Распаковка замена ВИМ-общие ...
Обработка триггеры для MAN-DB с ...
Настройка пакетов libc6-i686 в (2.11.1-0ubuntu7.12) ...

Создание библиотеки libc-dev и-Бин (2.11.1-0ubuntu7.12) ...
Настройка пакетов libc6-Дэв (2.11.1-0ubuntu7.12) ...
Настройка ВИМ-общие (2:7.2.330-1ubuntu3.1) ...

Настройка ВИМ-маленькая (2:7.2.330-1ubuntu3.1) ...

Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят
[email protected]имя:~$ 

Извините за поздний ответ. Этот старый компьютер в своем доме. Вот результаты в dpkg:

[email protected]имя:~$ dpkg для -Л | grep в Linux-образ
радиоуправляемый Linux-образ-2.6.32-40-универсальный 2.6.32-40.87 ядра Linux образ для версии 2.6.32 на x86
радиоуправляемый Linux-образ-2.6.32-41-универсальный 2.6.32-41.94 ядра Linux образ для версии 2.6.32 на x86
второй Linux-образ-2.6.32-42-универсальный 2.6.32-42.96 изображения ядра Linux версии 2.6.32 на x86
[email protected]имя:~$ 
+310
Mark Selden 2 июн. 2015 г., 4:33:23

Для блокировки общий доступ к операционной системе, я бы запустить и настроить Бастилии-линукс на компьютере. Это, вы пройдете через ряд вариантов и затвердеет операционная система на основе ваших ответов. Если вы не знакомы с инструментом можно принять значения по умолчанию и этого должно быть достаточно. Я также рекомендую проконсультироваться с СНГ в Debian эталонный документ, в котором излагается ряд процедур для блокировки операционной системы.

+275
almar4ik 11 авг. 2019 г., 7:21:34

Вау, я написал гораздо больше, чем я планировал. Так вот TL;д-р версия:

Было бы проще обновить всю систему для Maverick, чем портировать в Evince 2.32.х осознанное.

Это безопасно?

Сначала нужно решить вопрос о том, является ли это безопасным. В большинстве случаев, установка новых версий так называемых "листьев" пакеты не повлиять на стабильность вашей системы. Пакет "лист" - это пакет, который предоставляет отдельное приложение, что никакие другие пакеты не зависят. Выказывают, к сожалению для ваших целей, не совсем простой "пакет листьев".

Выказывают 2.30.X также предоставляет libevdocument2 библиотек и libevview2. А В Evince 2.32.X обеспечивает libevdocument3 и libevview3. Уведомление библиотек имеют разные номера. Это показывает, что наблюдается soname, равной бугорок означает, что там были несовместимые изменения в Абис библиотеки. Другие программы, которые полагаются на libevdocument2 и libevview2 может не работать с libevdocument3 и libevview3.

К счастью, по крайней мере на моей системе, нет никаких других программ, которые полагаются на libevdocument2 и libevview2 к тому же проявить себя. Так что это безопасно? Наверное!

Такое PPA:Айри/выказывают безопасный?

Как и с любым другим НПА, этот вопрос сводится к ли или не Вы доверяете владельцем НПА, в данном случае Айри. Есть несколько способов, которые я использую, чтобы определить, могу ли я доверять ППА, как глядя на широту своих взносов. Они также разрабочиков? Они разработчиком Ubuntu? Их показывают страницу Launchpad на деятельность?

Что касается этого конкретного ППА, кажется, ввести изменения, которые еще не в апстриме:

Этот НПА слегка обеспечивает повышенную Зритель выказывают документ, панорамирование / прокрутка режиме (например, "ручной инструмент" в Adobe Читатель) добавляется. Наверное подходит для сенсорной панели на основе компьютеры. Изменения кода на основе на патч написанный Стивеном Сагден. (http://mail.gnome.org/archives/evince-list/2009-June/msg00027.html)

Но что еще более важно, это не пакеты для осознанных. Так что это не поможет в любом случае.

Бэкпортирование это на свой собственный

После его просмотра, это выполнимо? Это зависит от того, сколько вы хотите его. К сожалению, это займет совсем немного работы, чтобы портировать в Evince 2.32.х осознанное. Бэкпортирование пакетов подпалить не так много, но, глядя на исходный код, я вижу, что это не просто выказывают, что должен бэкпортирование. Он должен более новые версии libglib2.0-Дэв, libgtk2.0-Дев, libpoppler-Глеб-Дев, и libcairo2-dev, которые отсутствуют в сознании. Таковы основные библиотеки гнома, которые полная противоположность "лист" пакеты. Вам нужно будет портировать всю цепочку зависимостей.

Короче, это очень сложный , трудоемкий и потенциально опасных.

+262
AVEbrahimi 15 июл. 2012 г., 23:08:46
  1. Запустить эту команду.

  2. В левой области щелкните "предпочтения".

  3. В правой панели в разделе "интеграция", снимите флажок "Включить интеграцию в окружение рабочего стола".

Я не понимаю, что это вариант, но после долгих проб и ошибок, я обнаружил, что работал для меня. После этого, я был в состоянии получить мой "перемещать окна" настройки придерживаться.

+223
marchello beriy 27 окт. 2015 г., 13:38:58

Почему именно вы хотите это сделать? Часто также можно скачать отдельные пакеты из репозитория и устанавливать их отдельно, а если их много пакетов, вы не могли бы хотеть делать это, как это может повредить вашу систему (то, что вы хотите удалить источники опять же намекает на это).

Что вы можете сделать сейчас-это в первую резервную копию ваших источников.файл списке, а затем отредактировать файл, установите пакеты, а затем восстановить резервную копию.

Однако, я бы настоятельно рекомендуем вам использовать источники приложения чтобы добавить дополнительные репозитории. Затем, когда вы хотите отключить эти источники, вы можете просто снять их, не теряя, куда вы установили приложения из.

+198
mmkstarr 23 июл. 2016 г., 11:43:06

Когда USB-устройств, подключен он получает зондировал. Если у вас есть современный distributen Linux, то в правилах udev срабатывает. (См. файл/etc/udev из/правил.Д & в/lib/udev из/правил.д).

Вы можете использовать эти правила, чтобы запустить скрипт. То, что скрипт может читать диски этикетку и принимать конкретные действия, основанные на этом (например, если метка 'backup_drive_1` затем синхронизировать данные на этот диск).

Однако: я не пробовал это сам. Все, что у меня банкомат заинтересованы в том, как это сделать, что и несколько полезных ссылок. (в моем случае цель была синхронизировать зеркало для mdadm к конкретным USB-накопитель).

Независимо от того, эти связи могут настроить вас на правильный путь, и, возможно, кто-то будет размещать готовый ответ.

+192
Darya0503 5 июн. 2011 г., 11:44:42

Способ сделать это-просто переустановить. Я рекомендую установить 13.04 учитывая, что выходит сегодня, и если вы хотите больше поддержки, захватить 12.04.2 ЛТС не 12.10.

+188
kgambrah 28 окт. 2012 г., 11:53:38

Я пытаюсь настроить мой монитор Samsung B2030 монитора в Ubuntu 12.04. Родное разрешение составляет 1600х900, которые я не получаю в Ubuntu и который я пытаюсь сделать.

Я пытался использовать подход xrandr поближе, предлагаемые в этих URL-адресов: 1) http://www.ubuntugeek.com/how-change-display-resolution-settings-using-xrandr.html 2) Как настроить монитор в его родном разрешении, который не указан в резолюции список?

С1) Я

АКПП CVT 1600 900 60

чтобы получить режим. Вывод:

# 1600х900 59.95 Гц (вариатор 1.44M9) hsync: 55.99 кГц; pclk: 118.25 МГц
Режим "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +дней назад

С2) затем я использовал

xrandr поближе

и вывод:

Экран 0: не менее 8 х 8, текущие 1152 х 864, максимальные 8192 х 8192
ДВИ-я-0 отключен (нормальное, влево обращенный вправо ось X ось Y)
Кабель VGA-0 подключен 1152х864+0+0 (нормальный левый перевернутый правая ось Х ось Y) 0мм х 0мм
1024х768 60.0 +
1360x768 60.0 59.8 
1152х864 60.0* 
800х600 72.2 60.3 56.2 
680x384 119.9 119.6 
640х480 59.9 
512х384 120.0 
До 400x300 144.4 
320х240 120.1 
ДВИ-и-1 отключен (нормальный левый перевернутый правая ось Х ось Y)
Разъем HDMI-0 отключен (нормальный левый перевернутый правая ось Х ось Y)

который дал мне "видео-0".

С3) затем я использовал

расширения xrandr --использованием newmode "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +дней назад

Но вместо того, чтобы добавить режим, он просто выдал ошибку:

Ошибка х неудачных запросу: BadName (назван цвет или шрифт не существует)
 Крупные операции не удалось запросу: 153 (RANDR)
 Незначительные операции невыполненных запросов: 16 (RRCreateMode)
 Серийный номер не просить: 29
 Текущая серийный номер в выходной поток: 29

Данные моей системы:

1) Убунту 12.04 ЛТС

2) графическая карта: видеокарта GeForce 9400 GT с интерфейсом PCIe/SSE2 инструкции (драйвер успешно установлен. Я проверяю его в Системные настройки > информация. И это показывает, что установлен драйвер и его "видеокарта GeForce 9400 GT с интерфейсом PCIe/SSE2 инструкции")

3) монитор: монитор Samsung B2030

4) резолюции, я получаю:

800х600
1024х768
1152х864 (в настоящее время я использую этот один)
1360x768 (это не работает должным образом)

Кто-нибудь знает, что я могу сделать?

Спасибо заранее.

Обновление (1):

Сегодня я снова попробовал его. И добавить режим (используя ... использованием newmode) работал. Но когда я использовал --addmode по:

расширения xrandr --addmode VGA в-0 1600x900_60.00

Он дал эту ошибку:

Ошибка х неудачных запросу: BadMatch (неверный параметр attributes)
 Крупные операции не удалось запросу: 153 (RANDR)
 Незначительные операции невыполненных запросов: 18 (RRAddOutputMode)
 Серийный номер не просить: 29
 Текущая серийный номер в выходной поток: 30
+59
dedette 30 нояб. 2014 г., 2:26:28

Я хотел бы смотреть фильмы с помощью Ubuntu с ПК, и с помощью USB-адаптера Bluetooth (это настольный ПК) в качестве вывода звука. Тогда, если два или больше людей, они могут общаться с стерео Bluetooth-гарнитуры к компьютеру и могут слушать один и тот же звук. Это можно настроить в Ubuntu?. Если да, то как именно?

+36
Darshi 7 мар. 2013 г., 1:06:16

Это мой первый вопрос и я очень надеюсь, что никто не ответил Нигде, поскольку я не мог найти его во время обыска я выполняла.

Я работаю под Ubuntu 12.04 LTS и оболочки Гном (GNOME 3). У меня установлен менеджер пакетов Synaptic, который работает прекрасно, но проблема в том, что его выглядит ужасно. Похоже, есть классическая тема применима только к синаптической Windows, за исключением заголовка окна. К сожалению, я не могу отправить скриншот еще.

Существует та же проблема в Адобе ридер (9.5.1), где всплывающее меню тексты едва видны на высокой яркости.

Это могло произойти из-за некоторых недостающих комплекта библиотек GTK2 библиотеки? Любая помощь ценится.

+34
Bitcoin Eric 18 сент. 2016 г., 21:18:11

Показать вопросы с тегом